advertisement
from the Forum department...
MArk-VI TSVO and TBAI boards capacitor burns frequently
Engineering and workplace issues. topic
Posted by Subhrajyoti on 2 May, 2010 - 2:37 am
During initial power up of MARL-VI from 125DC DCDB and through 230v AC UPS through DACA module, Capacitors C27 of TBAI modules are found getting burned. Capacitors of TSVO module are also found burned after some days of continuous operation.

Kindly suggest possible reasons of capacitor failure.

Kindly send mail reply to sdbarman [at] bheledn.co.in


Posted by mogy on 13 July, 2010 - 6:29 am
Hi there,

I am experiencing the same issue with TSVO, TBAI, TRPG and TRLY capacitors burning during the first few hours of power up of mk6 panels on site. No field wiring connected to the panels yet. I'd like to understand if you were able to get anywhere with your investigation?

Presently we have no idea why this has been happening on this and 2 other sites that have panels that would have been produced around the same time period from Salem.

please let me know if you have any info.
Thanks.

Your use of this site is subject to the terms and conditions set forth under Legal Notices and the Privacy Policy. Please read those terms and conditions carefully. Subject to the rights expressly reserved to others under Legal Notices, the content of this site and the compilation thereof is © 1999-2014 Nerds in Control, LLC. All rights reserved.

Users of this site are benefiting from open source technologies, including PHP, MySQL and Apache. Be happy.


Fortune
Veni, Vidi, Visa.
Advertise here
Advertisement
our advertisers
Help keep our servers running...
Patronize our advertisers!
Visit our Post Archive