advertisement
from the Forum department...
Connecting to PLC5/3 throuhg CH0
Communications systems and equipment. topic
Posted by MiguelS on 15 September, 2011 - 12:03 pm
I'm trying to read data from PLC5/3 through CH0 whit the DF1 protocol found here: http://sourceforge.net/projects/abdf1/

With SLC5/4 it work fine but not with PLC5 (it gives an unknown response). I tried a demo of a paid driver and failed too. I only succeeded with a demo from parijat where I can select the memory type to ASCII.

Can it be a configuration issue in the PLC5?

Any ideas how the problem can be solved?

Thank You.
Miguel

Your use of this site is subject to the terms and conditions set forth under Legal Notices and the Privacy Policy. Please read those terms and conditions carefully. Subject to the rights expressly reserved to others under Legal Notices, the content of this site and the compilation thereof is © 1999-2014 Nerds in Control, LLC. All rights reserved.

Users of this site are benefiting from open source technologies, including PHP, MySQL and Apache. Be happy.


Fortune
Hatred, n.:
A sentiment appropriate to the occasion of another's
superiority.
-- Ambrose Bierce, "The Devil's Dictionary"
Advertise here
Advertisement
our advertisers
Help keep our servers running...
Patronize our advertisers!
Visit our Post Archive