advertisement
from the Forum department...
Twido Firmware problems
PLCs and related questions. topic
Posted by Bernardo Rotzinger on 10 October, 2012 - 1:09 pm
Greetings to all

I am trying to load a program I made to a Telemecanique TWIDO TWDLCAA16DRF. In TWIDO suit I select PC-PLC communication, an error window pups up and reads: "The controller firmware (2.60) is not compatible with the generated application"

Could someone tell me what to do? A machine is stopped because of this and the daily losses are staggering!!!!!

Your use of this site is subject to the terms and conditions set forth under Legal Notices and the Privacy Policy. Please read those terms and conditions carefully. Subject to the rights expressly reserved to others under Legal Notices, the content of this site and the compilation thereof is © 1999-2014 Nerds in Control, LLC. All rights reserved.

Users of this site are benefiting from open source technologies, including PHP, MySQL and Apache. Be happy.


Fortune
Frankfort, Kentucky, makes it against the law to shoot off a
policeman's tie.
Advertise here
Advertisement
our advertisers
Help keep our servers running...
Patronize our advertisers!
Visit our Post Archive